Quantcast

supported kernel versions

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

supported kernel versions

Michael Zimmermann
does the latest version of fuse support all kernel versions or does it
rely on recent patches?
The reason I'm asking is that I usually have to target a very big
range of kernel versions(basically everything starting from 3.0).

If not, what about fuse2?

Thanks
Michael

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
--
fuse-devel mailing list
To unsubscribe or subscribe, visit https://lists.sourceforge.net/lists/listinfo/fuse-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: supported kernel versions

Miklos Szeredi
On Tue, Jan 10, 2017 at 7:59 AM, Michael Zimmermann
<[hidden email]> wrote:
> does the latest version of fuse support all kernel versions or does it
> rely on recent patches?
> The reason I'm asking is that I usually have to target a very big
> range of kernel versions(basically everything starting from 3.0).

Yes, all versions of libfuse starting from 2.3 should all work with
the fuse kernel module starting from kernel version 2.6.14.   If not,
than that's a bug, and should be fixed asap.

Thanks,
Miklos

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
--
fuse-devel mailing list
To unsubscribe or subscribe, visit https://lists.sourceforge.net/lists/listinfo/fuse-devel
Loading...